форум поддержки VSGroup
http://forum.vsgroup.ua/

Проблема запуска WinCalc после перехода на 017 сборку
http://forum.vsgroup.ua/viewtopic.php?f=59&t=4348
Страница 1 из 1

Автор:  okonika_admin [ 06 дек 2012, 10:04 ]
Заголовок сообщения:  Проблема запуска WinCalc после перехода на 017 сборку

После перехода на 017-ю сборку появилась такая проблема: ВинКалк "поработал" около двух дней, в какой-то момент повыбрасывало всех пользователей и ВинКалк перестал запускаться на отрез, выдавая ошибку (см. скрин). Добавлю - база ВинКалка стоит на отдельном сервере, пользователи работают с прогой через "удалёнку" (RDP). Что интересно - под учёткой админа ВК запускается всегда, или же у других юзеров, но от имени админа. По локалке ВК запускается, но работает в разы медленнее, чем через "удалёнку". Дальше - через пару дней ВК запустился ч-з удалёнку, как положено, на следующий день опять перестал запускаться и так с разной периодичностью. Переустановил FireBird, Протестировал память, железо, проверил на вирусы, программ никаких новых в этот период не устанавливалось.
Подскажите, пожалуйста, если кто сталкивался как это "вылечить"? А то, уж больно, не хочется переустанавливать Винду на сервере.

Вложения:
1.jpg
1.jpg [ 68,34 КБ | Просмотров: 1531 ]
2.jpg
2.jpg [ 72,18 КБ | Просмотров: 1531 ]

Автор:  Андрей@VSGroup [ 06 дек 2012, 11:10 ]
Заголовок сообщения:  Re: Проблема запуска WinCalc после перехода на 017 сборку

Наверняка были перенастроены права доступа. Соответственно под админом работает, а под другими пользователями нет.
Кроме того, скорость работы по сети не должна отличаться значительно от работы локально.

Автор:  Николай@VSGroup [ 06 дек 2012, 11:56 ]
Заголовок сообщения:  Re: Проблема запуска WinCalc после перехода на 017 сборку

если вернуть старую сборку назад, работает?

Автор:  okonika_admin [ 06 дек 2012, 12:12 ]
Заголовок сообщения:  Re: Проблема запуска WinCalc после перехода на 017 сборку

С 15-й сборкой тоже самое: то запускается, то не запускается...

Автор:  Николай@VSGroup [ 06 дек 2012, 12:15 ]
Заголовок сообщения:  Re: Проблема запуска WinCalc после перехода на 017 сборку

okonika_admin писал(а):
С 15-й сборкой тоже самое: то запускается, то не запускается...


ответ очевидный - нужно будет менять систему.
Или попробуйте добавить нового пользователя и настроить ему еще раз права - может что-то сбилось

Страница 1 из 1 Часовой пояс: UTC + 2 часа
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/